Vorläufige Systemvoraussetzungen VU10

Vorläufige Systemvoraussetzungen VU10

Ich bin heute auf die vorläufigen Systemvoraussetzungen für die VU10 des Entropia Universe gestoßen:

Mindestanforderungen

Wenn diese Mindestanforderungen nicht erfüllt werden, kann es zu Problemen mit Entropia Universe kommen:

Internetverbindung: ADSL oder besser
Betriebssystem: Windows XP oder Vista
Prozessor: 1,7 GHz Intel P4 oder AMD Athlon XP 1700+
Arbeitsspeicher: 1024 MB RAM oder mehr
Grafikkarte (mit aktuellen Treibern): NVIDIA GeForce 6000 oder besser oder ATI Radeon R300 (96xx oder besser)
DirectX: Version 9.0c
Soundkarte: DirectX-kompatible Soundkarte
Bildschirmauflösung: 1024 x 768 Pixel
Festplattenspeicher: 10 GB freier Festplattenspeicher

Empfohlene Konfiguration

In der empfohlenen Konfiguration kannst du alle Funktionen aktivieren, während du das Entropia Universe nutzt. Diese Konfiguration entspricht gleichzeitig den Mindestanforderungen für Teilnehmer mit portablen Lösungen.

Internetverbindung: ADSL oder besser
Betriebssystem: Windows XP oder Vista
Prozessor: Intel Core duo oder AMD Athlon 64 X2 oder besser
Arbeitsspeicher: 2048 MB RAM oder mehr
Grafikkarte (mit aktuellen Treibern): NVIDIA GeForce 8800 oder besser oder ATI Radeon 2900 oder besser. Graphikkarten die Shader 3.0 oder besser unterstützen.
DirectX: Version 9.0c
Soundkarte: DirectX-kompatible Soundkarte
Bildschirmauflösung: 1024 x 768 Pixel
Festplattenspeicher: 10 GB freier Festplattenspeicher

Optimale Konfiguration

Die optimale Konfiguration gewährleistet höchsten Genuss im Entropia Universe. Ein solches System arbeitet auch leistungsfähig, wenn alle Funktionen aktiviert sind.


Internetverbindung: ADSL oder besser
Betriebssystem: Windows XP oder Vista
Prozessor: Intel I7 / AMD Phenom II
Arbeitsspeicher: 4096 MB RAM oder mehr
Grafikkarte (mit aktuellen Treibern): NVIDIA GeForce 285 / ATI Radeon 4870 oder besser
DirectX: Version 9.0c
Soundkarte: DirectX-kompatible Soundkarte
Bildschirmauflösung: 1024 x 768 Pixel
Festplattenspeicher: 10 GB freier Festplattenspeicher

Spezielle Anmerkungen

SLI und Crossfire werden unterstützt.

64 Bit Betriebssysteme werden empfohlen, um den Speicher nutzen zu können. Bitte stellen Sie sicher, daß die SLI / CF Treiber verfügbar für Windows 64 Bit OS sind.

Änderungen sind vorbehalten.
Sobald ich was neues in Erfahrung bringen kann, lest ihr es hier im Blog.

Viele Grüße
-derMOE-

Share